Pop web services unresponsive

Incident Report for Pop

Resolved

This incident has been resolved.
Posted Jun 08, 2021 - 05:48 PDT

Update

A fix was applied at 10:36 UTC. Customers may continue experience increased origin load as global services return.
Posted Jun 08, 2021 - 05:04 PDT

Monitoring

The issue has been identified and a fix has been applied. Customers may experience increased origin load as global services return.
Posted Jun 08, 2021 - 04:03 PDT

Identified

Update from CDN provider: the issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 03:59 PDT

Investigating

Our CDN provider is currently investigating a network performance issue.
Posted Jun 08, 2021 - 03:27 PDT
This incident affected: Screen Service.