API calls are failing

Incident Report for Pop

Resolved

This incident has been resolved.
Posted Sep 21, 2021 - 11:42 PDT

Update

The fix is now deployed, please update your app if you're having any issues.
Posted Sep 21, 2021 - 11:41 PDT

Identified

A recent deploy had an issue, and we're rolling out a fix to address it.
Posted Sep 21, 2021 - 11:36 PDT
This incident affected: Screen Service.