Google Firebase down

Incident Report for Pop

Postmortem

Google Firebase has an incident report that will be updated once they’ve investigated what happened: https://status.firebase.google.com/incident/Realtime Database/21003

Posted Apr 17, 2021 - 12:45 PDT

Resolved

Firebase is back up and so are we. Sorry for any inconvenience!
Posted Apr 16, 2021 - 16:54 PDT

Investigating

It appears Google Firebase is down, affecting our service. We'll post an update once we know more.
Posted Apr 16, 2021 - 16:16 PDT
This incident affected: Screen Service.