Migrating to new domain name (pop.com)

Incident Report for Pop

Resolved

This incident has been resolved.
Posted Apr 26, 2021 - 00:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2021 - 23:55 PDT

Investigating

We are migrating to our new domain name and will be momentarily down. We should be back in about 5 to 10 minutes. Apologies about the inconvenience!
Posted Apr 25, 2021 - 23:55 PDT
This incident affected: Screen Service.